TSRE5

Břeta

Troll a ignorant
Jde mi to, akorát mi ten Editor často neodpovídá,mám Windows 10,jsem asi na něho moc rychle, když chvilku počkám tak reaguje
 

Břeta

Troll a ignorant
Číst a psát umím,akorát jsem si ten návod úplně nepřečetl,šlo by to že by jste mi prosím Vás odstranili že jsem troll a ignorant, už nebudu mít debilní otázky,pracuji na tom abych uměl v MSTS a OR základy,napíšu opravdu až si nebudu vědět rady,do té doby hledám na internetu,děkuji
 

Tax

Moderátor
Správce
...šlo by to že by jste mi prosím Vás odstranili že jsem troll a ignorant, už nebudu mít debilní otázky...i
Chvíľu trvalo než si ten titul obdržal, taktiež chvíľu potrvá než ti to zmizne. To si treba zaslúžiť, máš to pevne v svojich rukách.
PS: Nikto tu nie je na špagáte aby okamžite odpovedal na tvoje otázky, nikto nie je povinný písať osobné návody pre niekoho kto každým príspevkom ukáže že si to nezaslúži, je to len mrhanie časom a energiou.
 

Pajavlaky

Signalista
Co vás v té škole učí.

Upřímně, Honzo, ve školách se učí správně a učitelé zpravidla dělají vše, co je v jejich silách. Bohužel tlačit na to, aby se žáci alespoň trošku učili, je v dnešní době velmi problematické. Žák může všechno a nemusí nic. A když dostane pětku, může za to učitel. Tak je to, bohužel, dnes ve školství nastavené. Důsledky vidíme kolem sebe všichni dnes a denně - roste nám generace neschopných, sebestředných primitivů. A přerůstá nám přes hlavu.
 

Břeta

Troll a ignorant
Dobře,rozumím tedy,jak jsem psal,až si nebudu vědět rady,napíšu,tohle téma už nechci probírat
 

TomikSk

Začátečník
Poradí mi niekto ako vyriešiť problém v TSRE5 keď tam dám napr. ZSSK 383 106 tak sa my to zobrazí takto ako na screenshote obrázok_2021-03-24_173512.jpeg
 

Meda

Pokladník
Zdravím,
u mně je loko v pohodě. Osobně jsem jí instaloval do adresáře "ZSSK_383106" a ne "ZSSK_383.106". Možná, že ta tečka v názvu
adresáře zlobí .........
 

Zbyněk Šemora

Strojvedoucí
"ZSSK_383106" a ne "ZSSK_383.106". Možná, že ta tečka v názvu
adresáře zlobí .........
Tečka v názvu zlobit nemůže. Mě spíš zlobily v engu absence v řetězci ../../ do common.inc. Po doplnění u všech směrování mi to začalo fungovat.
Ale obrázek, co je špatně jsem nepochopil. Já soupravy skládám v conbuilderu. Tam je to 100% Ale Vectrony je nutné nejprve něčím MSTSáckým doplnit, aby je Conbuilder rozpoznal.
 

Dan J.

Strojvedoucí
Ale Vectrony je nutné nejprve něčím MSTSáckým doplnit, aby je Conbuilder rozpoznal.
A to je právě ono. ŠPATNĚ a ŠPATNĚ. Takhle začali includovat na dvou našich známých webech a právě ne jen CB, ale i Activity Editor MSTS se s tím pere, třeba už jen když potřebuješ označit mašinu pro připojení vozů, to je právě to, že nefunguje zpětná vazba a že si prostě někdo postaví hlavu a veme příklad ze zahraničí od Maďarů a Poláků a výsledek stojí za bačkoru. Vectrony jedou normálně v CB i v AE MSTS s include jen pro světla, přesně, jak to dělá Josef, to samé třeba ČD 380 od Pikka nemá s ničím žádný problém. Pokud ale je rozincludováno všechno, už to nemá podporu s MSTSáckými programy. Já osobně celé eng soubory u Vectronů mažu a mám svůj eng laděný s inc pouze pro světla, jinak bych neudělal nic. A názor měnit vozy, abych otevřel editor aktivit je úplně k ho... Zbyňku, tobě se zalíbilo include, začal jsi ladit trainset tímhle způsobem, ale vůbec nemáš seznání, jak se tyhle vozy chovají při tvorbě aktivit a prát duplicity do podsložky Openrails už taky dávno nefungují, zvlášť třeba u parních lokomotiv atd... Prostě jsi se chytil úplně opačného ladění, které tady co by aktivitáři celou dobu oznamujem, že nám dělá problémy, Tvořím aktivity pro OR už cca 2 roky a něco a vím, jak se vozidla chovají a bez MSTS AE se prostě neobejdu.
 

Dan J.

Strojvedoucí
Poradí mi niekto ako vyriešiť problém v TSRE5 keď tam dám napr. ZSSK 383 106 tak sa my to zobrazí takto ako na screenshote
Tohle mi dělal stará verze TSRE Con Editoru, zksu si stáhnou nejnovější, to je špatně načtený s soubor nemá to s laděním nic společného.
 

poison

Pomocník strojvedoucího
On má v0.698, poslední je snad v0.699, pokud mu to bude dělat i v tom, nemá vše tam kde má mít.
 

pikla

Začátečník
Tečka v názvu zlobit nemůže. Mě spíš zlobily v engu absence v řetězci ../../ do common.inc. Po doplnění u všech směrování mi to začalo fungovat.
Ale obrázek, co je špatně jsem nepochopil. Já soupravy skládám v conbuilderu. Tam je to 100% Ale Vectrony je nutné nejprve něčím MSTSáckým doplnit, aby je Conbuilder rozpoznal.
Dobrý večer do Hustopečí
já tuhle neplechu nových engů, které ConBuilder nepřečte, řeším tak, že řádek MaxPower, který C.B. vyžaduje, prostě dopíšu pod řádek
ORTSMaxIndicatedHorsepower ( 844kW )
MaxPower ( 844kW ) a dopíšu k němu hodnotu z horního řádku - tohle je můj zápis v engu Pikkovy 524.001, kterou C.B. nenačítal...
- a ono to kupodivu funguje :)
Z Písku zdraví
Karel Klátil
 
Nahoře