CZSK verze 1.2

RicarCZ

Cestující
Nevíte co je to za chybu? Nejdou mi načíst prakticky žádné uložené pozice u té Ex 1003 verze uložení a pokusu o načtení samozřejmě stejná a to nejnovější 1.4.3.
Screenshot_14.jpg
 

Filip350.020

Cestující
Zdravím, mám dotaz, byly upraveny nějak i engy řady 350 nebo jsou stejné, at nemusím stahovat a přepisovat znovu. Předem díky za odpověd
 

RicarCZ

Cestující
To je ale starší save ne? Testoval jsem to a hra normálně naběhne. Takže nevím..
Právě že ne, jel jsem v kuse z Kolína do Olomouce a save z Pardubic jde načíst, ale save z Olomouce vyhodí tu chybu. No nic, zkusím to projet znovu a uvidí se. Musím ukládat častěji.
 

Meda

Skladník
Zdravím,
při jízdě s loko ZSSK 162008 (i s ostatními) se vyskytuje tato "porucha" :
Na zapnutém MIRELu svítí žluté mezikruží. Při rychlosti 40 km/h na násl. návěstidle je brzdná křivka v pohodě. Pokud je však příští rychlost vyšší, např. 60 km/h, a použije se tlačítko =, tak MIREL sice rychlost 60 ukáže, ale při modelování brzdné křivky klesne rychlost na MIRELu na 100, začne problikávat číslice 90 a následně se ustálí 100. Dříve to fungovalo normálně.
Zdravím,
v nejnovější verzi zatím vše v pohodě (včetně špičkového přepínání napěťových soustav), zmizely "světelné pásy na kolejích" - jak psal Dan.
Jen zatím trvá výše popsané chování MIRELu. Prosím autory, aby to brali pouze jako připomenutí (viz příspěvek č. 509 tohoto vlákna).
 

Jindřich

Cestující
Zdravím,
v nejnovější verzi zatím vše v pohodě (včetně špičkového přepínání napěťových soustav), zmizely "světelné pásy na kolejích" - jak psal Dan.
Jen zatím trvá výše popsané chování MIRELu. Prosím autory, aby to brali pouze jako připomenutí (viz příspěvek č. 509 tohoto vlákna).
Mirel >> Makám na tom!
 

RicarCZ

Cestující
To je ale starší save ne? Testoval jsem to a hra normálně naběhne. Takže nevím..
Možná by pomohlo hodit sem log.
Tak opět save nejde načíst a zase stejná chyba. Zkoušel někdo vůbec aktivitu Ex 1003 na CZ/SK OR, protože cca do Pardubic save jde, ale dál již ne. Vypadá že je problém v té aktivitě.
Z časových důvodů to opravdu nejsem schopný zajet celé najednou, nehledě na to že čím dál jedu tím jsou častější několikavteřinové záseky, jak kdyby docházela RAM, přitom není zaplněná ani na polovinu.
 

Dan J.

Strojvedoucí
Právě že ne, jel jsem v kuse z Kolína do Olomouce a save z Pardubic jde načíst, ale save z Olomouce vyhodí tu chybu.
Tak nad tím uvažuju, to vypadá, že se nemusel někde rozdelit spojený traffic a zmizel. Pak hra načíst nelze. Tohle by bylo dobré taky v OR opravit (změnit) pokud to jde. Ono totiž, když se spojí dva traffic, tak se před zmizením z aktivity musí opět rozdělit a pak zmizet, jinak nejde načíst uloženou pozici od chvíle kdy zmizel. Tady je možné, že v novém OR se nerozdělil, tohle ale fakt nevím, už si posuny v aktivitě, kde maká traffic nepamatuju.
 

Michal Koňařík

Začátečník
Zdravím, verzi monogame používám skoro od samého začátku a je to top. Ale při verzi 1.4 se mi vyskytl problém, u esa mě nejde zapnout HV i když změním napájení systém. U Peršana když se rozjedu tak ampérmetry vyletí na druhou stranu a rychloměr ukáže 160km/h a teleportuje se přes několik míst a skončim někde úplně jinde, ve verzi 1.3 mi to dělali i esa ale to jen občas. Jedná se o trať 270, na trati Ztracená 1987 fungovali obě normálně. Neví někdo co s tím ?
 

Lukyn-CZ

Signalista
Ahoj! Hlásím podobný problém. Zkoušel jsem loko 362.001, nahodil jsem jak se má, vše v pohodě... Ale po chvilce jízdy zasáhne protiskluzová ochrana a muj vlak jakoby najede na nějaké neviditelné péro, které ceslou soupravu odrazí zpět proti směru jízdy. Po zastavení tohoto nechtěného couvání opět nahodím mašinu a při pokusu se rozjet, tak jakmile vezmu za rajčák, tak celá hra spadne do jakéhosi Matrixu a já se objevím s vlakem o několik km jinde....
A ještě jedna drobnost, na brzdiči je poloha "jízda" pojmenována jako "odbrždění"...
Každopádně děkuji za vaši práci, a přeji hodně sil a trpělivosti do další tvorby.
 

Jindřich

Cestující
No ta aktivita 1003, co si budeme říkat, byl to pokus, ale najednou to opravdu zajet nejde a mám pocit, že jsem ji zkoušel v dobách dávných a nešlo to z nějakého důvodu (možná potom, co hra nejde znova načíst) pak ani pokračovat. A to určine nebyla ádná OR CZ/SK verze. Takže tohle bych shodil ze stolu.
 

Icik

Průvodčí
Já si také matně pamatuji, že jsem musel v této aktivitě 1003 vícekrát ukládat a poslední save několikrát nebyl načten správně. To bude způsobovat zřejmě to co popisoval Dan. Dělení trafficu bude dělat problém. Tohle ale není na pořadu dne.
 
Nahoře