Kam mi zmizely koleje z mé tratě?

Vlákno ve fóru 'Chování simulátoru a jak na to v Train Simulatoru' založil Mikitrainz, 7 úno 2017.

  1. Mikitrainz

    Mikitrainz Začátečník

    Člen od:
    12 črc 2016
    Příspěvků:
    5
    Lokalita:
    Jihočeský kraj
    Ahojte pánové.
    Mám problém.
    Zmizely mi koleje,ale ne na stažené trati,ale u mé trati kterou jsem sám vytvořil.Položil koleje a nějaký čas i na těch kolejích jezdil.
    Hru jsem vypnul a bez nejmenší hlášky vše proběhlo OK.Po zapnutí hry a otevření mé mapy jsem zjistil Obrovský problém.Vlaky na kolejích odstavené v mapě zůstaly.Až na jeden velký problém.Koleje už ani na kousičku tratě nebyly.
    Viz obrázky.

    Odkaz na mé album fotek

    Mohl by mi někdo poradit v čem se stala chyba.
     
  2. bob57_cz

    bob57_cz Pomocník strojvedoucího

    Člen od:
    6 srp 2005
    Příspěvků:
    2496
    "404. Došlo k chybě.
    Požadovaná adresa URL nebyla na tomto serveru nalezena.
    Víc bohužel nevíme."
     
  3. Mikitrainz

    Mikitrainz Začátečník

    Člen od:
    12 črc 2016
    Příspěvků:
    5
    Lokalita:
    Jihočeský kraj
    A co teď?
    20160713000623_1.jpg 20160623222438_1.jpg 20160713000332_1.jpg 20160713000702_1.jpg
     
  4. bob57_cz

    bob57_cz Pomocník strojvedoucího

    Člen od:
    6 srp 2005
    Příspěvků:
    2496
    Můj skromný odhad je podezření na nesprávně použitá uživatelská práva s absencí administrátorského přístupu. Ty soubory jsou jinde, než mají být - nejspíše v uživatelské složce.
     
  5. Mikitrainz

    Mikitrainz Začátečník

    Člen od:
    12 črc 2016
    Příspěvků:
    5
    Lokalita:
    Jihočeský kraj
    Tuhle možnost jsem vyzkoušel a nepomohlo to.Měl jsem rozdělané dvě mapy.Na té druhé bylo vše v pořádku na místě.
    Tenhle podraz na mě hra už udělala dvakrát.
    Měl jsem udělaný celý úsek od Českých Budějovic až do Číčenic.Samozřejmě celá práce byla
    v háji :( .Ted se do větších akcí bojím pustit.Člověk nad tím stráví tolik dnů a pak ... .

    Napadlo mě jestli by nebyl problém v tom že jsem do jedné mapy použil navázání víc druhů kolejí.
     
  6. bob57_cz

    bob57_cz Pomocník strojvedoucího

    Člen od:
    6 srp 2005
    Příspěvků:
    2496
    Takže další možnost se nabízí pro označení filtrů v editoru.

    Dále mohou být použity komponenty z placeného ale nezakoupeného cizího díla. Simulátor filtruje podle uživatelského seznamu, který je uložen na serveru. Neregistrované komponenty nenačte.

    Také se mohlo stát to, že po nedávné aktualizaci se některé volné komponenty přesunuly z volných podadresářů do archívu.ap v tomtéž podadresáři, čímž se zneplatní cesty na původní umístění.
     
  7. Roman

    Roman Pokladník

    Člen od:
    16 dub 2005
    Příspěvků:
    272
    S největší ravděpodobností došlo k havarii při ukládání, což má většinou na svědomí nedostatek paměti RAM či výkon procesoru.
    Zkontroluj velikost souboru databáze Tracks.bin, nejlépe porovnat s nějakou zálohou. Pokud tuto nemáš, je to špatné... Ale pro názornost stačí mrknout na dotyčný soubor do nějaké přibližně kolejově stejné tratě a porovnat s tím poškozeným.
    Nejsi první ani poslední, komu se to stalo. Je třeba ukládat práci častěji a provádět zálohu (ten soubor Tracks.bin bohatě stačí, ostatní nebývá poškozeno).
     

Sdílet tuto stránku