Píšťala a iné zvuky v OR.

PaTO

Cestující
#1
Zdravím chlapi :) mám taký problém v OR mi na odchode nepískne píšťala od výpravcu a keď prechádzam po moste alebo niečo tak nepočujem žiadne zvuky je to ticho a to isté platí aj u vozňoch keď dám pohľad 3 tak zvuky vozňov nie je počuť... prosím nikdy mi to nerobilo, ako tento problém vyriešiť ďakujem vopred. :)
 

Dan J.

Strojvedoucí
#2
Nevím jak v OR, ale to co popisuješ dělalo MSTS, když byl nižší parametr ve složce GLOBAL a souboru "soundcfg":
má tam být:

Skip ( Scalability 5 - Memory Guide 30M )
SoundTimer ( 5, 30, 5 )
AudioStream ( 5, 500, 100 )
SoundSystem ( 5, 1000, 300, 52428800 )
TrainMinMaxDistance ( 5, 25.0, 1000.0 )
AmbientMinMaxDistance ( 5, 20.0, 1000.0 )
Rolloff ( 5, 1.0 )

Tak jen doufám, že OR nepřevzal i tento neduh z MSTS. :)
 

PaTO

Cestující
#3
No, nejde to stále, ale divné je, že na trati 310 to šľape všetko ok... a 321 robí problémy. Aj som prehodil celý soundcfg prekopíroval súbory z tej 310 do 321 a nič.. Takže problém bude niekde inde, ale škoda že neviem kde presne.. aj som to komplet preinštaloval a nič.. išlo to od začiatku do ničoho som nešpáral a ne a ne fíčať.. tak ja už neviem. Diky za odpoveď i tak. Idem sa pokúsiť ďalej hľadať, kde môže byť problém.
 

Dan J.

Strojvedoucí
#5
"Dobrá rada nad zlato". Trať 321 šlape v OpenRails jako hodinky, není s ní sebemenší problém. Tohle je velice divné, soubory z 321 a 310 bych nemíchal. Jinak já měl ještě kdysi podobná problém, když jsem měl "kouslý" kabel ve sluchátkách, že mi vynechávaly zvuky, ale to už fakt přemýšlím nad zofalstvím. Snad na to přijdeš, vyzkoušel bych Monogame verzi OR, jestli zase nebyla nějaká destruktivní aktualizace v OR klasickým.
 

PaTO

Cestující
#6
No je to divné, hlavne keď na 310 to ide ok.. Tak zvuky mám v pohode a nič mi nevynechava.. Fakt nechápem, že kde môže byť ten problém. Monogame som skúšal, ale ani tam to nejde.
 

Dan J.

Strojvedoucí
#7
V tom případě musí být chyba někde u tebe, ale ono je potíž zjistit kde, když to člověk nemá před sebou, pak nezbývá než zkusít reinstal komplet tratě 321 do čistých složek. Já dělám hafo aktivit pro 321 v OR a s tímhle jevem jsem se nesetkal a aktualizace 321 taky nebyla, že by se něco vyštěnilo. Takže pokud to to začalo dělat z "ničeho nic", což v PC případě dobře znám :), tak to bude nějaká příčina u tebe a nakonec to může být totální kravina, jen přijít na to jaká. Koukni i do nastavení OR a samozřejmě do nastavení zvukovky, pak už mne fakt nic nenapadá.
 

Dan J.

Strojvedoucí
#13
Tak ono to může dělat i nestíhání compu, dneska při testech aktivity, když mám plně obsazený Olomouc na 310-tce a spustím misi, tak je tak setinu sekundy ticho a zvuky naskočí.
 

dem

Strojvedoucí
#15
Tak ja ti neviem, ale toto nejaké veľké delo nie je. Okrem grafiky ktorú máš 2GB, tam máš veci ktoré mám vo svojom čo je 6 rokov starý....
 
Nahoře