Icik`s MG OpenRails - upravená verze pro realističtější zážitek

poison

Pomocník strojvedoucího
Už se to řešilo, uber si z doporučeného nastavení a bude ti to fungovat normálně.
 

Icik

Signalista
Ja mám stále problém s nadprúdovou a podnapäťovou ochranou, ale už to ide až na nervy... pri každej stanici keď brzdím dynamickou brzdou to vyhodí hlavný vypínač a musím nahodiť mašinu znovu ... a tak isto ďalší problém s lokomotívami 263,361 a jednotkami 460 nejdú do výkonu ako s už písalo vyššie zberač mám hore hlavný vypínač tam je v zápise zapísaný a aj tak nejdú. Poradíte čo robím zle
Co ti to shodí? Nadproudovka? Pokud ano, máš zřejmě špatně nastavené rozsahy maximálních proudů při EDB brzdění. Překročíš proud a slítne HV.
 

poison

Pomocník strojvedoucího
Multisampling stáhni na minimum, vypni dynamické stíny, uber zobrazovací vzdálenost, vypni Shadow for all shapes a vyzkoušej.
 

Olikeman

Cestující
Zdravím,
hlásim problémy z Icikovej verzii,veľmi som z toho sklamaný,áno sú tam nejaké vylepšenia ale nie je to ešte top,je tam na tom veľa práce,ale podporujem tento projekt:),to som nepovedal....,tie jazdné odpory má dosť štvú a občas aj podnapäťová ochrana,ale už to nejde tak často dole jak kedysi...,dlho mi trvá pokiaľ sa rozbehnem,potom je jasné,že naberám veľké meškanie a potom to nestíham dobiehať....,snaď Icik to opraví,inak všetko je TOP,mám prestaviť vozne na režim R,viem,že na osobnú dopravu sa u nás aspoň na Slovensku (neviem ako to je v Čechách),používa pre osobnú dopravu brzdy v režime "R",brzdy v "P" režime majú u nás len 460tky a aj v Čechách spolu s 560tkami

Díky za každú odpoveď
 

Icik

Signalista
Zdravím,
hlásim problémy z Icikovej verzii,veľmi som z toho sklamaný,áno sú tam nejaké vylepšenia ale nie je to ešte top,je tam na tom veľa práce,ale podporujem tento projekt:),to som nepovedal....,tie jazdné odpory má dosť štvú a občas aj podnapäťová ochrana,ale už to nejde tak často dole jak kedysi...,dlho mi trvá pokiaľ sa rozbehnem,potom je jasné,že naberám veľké meškanie a potom to nestíham dobiehať....,snaď Icik to opraví,inak všetko je TOP,mám prestaviť vozne na režim R,viem,že na osobnú dopravu sa u nás aspoň na Slovensku (neviem ako to je v Čechách),používa pre osobnú dopravu brzdy v režime "R",brzdy v "P" režime majú u nás len 460tky a aj v Čechách spolu s 560tkami

Díky za každú odpoveď
Jízdní odpory jsou už v pořádku. Jízdní doby se dají zvládnout v pohodě. Opět záleží na čem jedeš. Vozidla lazená pro MSTS odpor nebo od Josefa V. mají odpor přepočítaný na správné hodnoty v rámci simulátoru. Uveď konkrétní nastavení, jinak nemá cenu plakat.
 

Olikeman

Cestující
Jízdní odpory jsou už v pořádku. Jízdní doby se dají zvládnout v pohodě. Opět záleží na čem jedeš. Vozidla lazená pro MSTS odpor nebo od Josefa V. mají odpor přepočítaný na správné hodnoty v rámci simulátoru. Uveď konkrétní nastavení, jinak nemá cenu plakat.
Model mám ladený pre OR,a nastavenie mám presne to isté čo bolo v readme na msts-rw.cz,akurát som si zmenil potvrdenia ovládania lebo to mám rád keď je tá možnosť začiarknutá,a jazyk mám radšej češtinu jak angličtinu.
 

Rušňovodič1

Začátečník
Co ti to shodí? Nadproudovka? Pokud ano, máš zřejmě špatně nastavené rozsahy maximálních proudů při EDB brzdění. Překročíš proud a slítne HV.
Áno nadprúdovka.. A kde by som našiel tie rozsahy prosím? Ako som vravel som tu nový neviem to tak dobre :(
 

Icik

Signalista
Áno nadprúdovka.. A kde by som našiel tie rozsahy prosím? Ako som vravel som tu nový neviem to tak dobre :(
V manuálu (včera byl aktualizován a doplněn) je to napsané. Hodnota pro funkci MaxCurrentBrake ( 650A ) určuje, kdy to střelí při EDB brzdění. Buď si to nech od někoho zkušeného naladit a nebo tak prudce nebrzdi.
 

Rušňovodič1

Začátečník
Ano to viem čo mám upraviť len v žiadnom engu som to nenašiel. A nebrzdím prudko len sa dotknem brzdovej páky a hneď mi to vyhodí
 

JohnRailman

Začátečník
Ja mám stále problém s nadprúdovou a podnapäťovou ochranou, ale už to ide až na nervy... pri každej stanici keď brzdím dynamickou brzdou to vyhodí hlavný vypínač a musím nahodiť mašinu znovu ... a tak isto ďalší problém s lokomotívami 263,361 a jednotkami 460 nejdú do výkonu ako s už písalo vyššie zberač mám hore hlavný vypínač tam je v zápise zapísaný a aj tak nejdú. Poradíte čo robím zle ?
Stiahni si u mňa už upravený ENG pre ZSSK 460
 

Dodo

Hradlař
a aj tak nejd

nejde zadat výkon
Chalani. Najskôr si obstarajte na tieto modely ladenia. Nejde len o to pridať niekde Zapnutie HV. Tak ako MSTS ladenie v klasickom alebo MG OR znefunkcnilo Brzdu BP. Tak aj toto OR bohuzial nedokáže pracovať s niektorými parametrami v engu co sa bŕzd tyka. Tak ako sa musel vymazať nejaký riadok pre klasické OR aj tu je potrebné ten riadok/riadky zmazať. Potom Vam to pôjde. Overené na Zssk 460 033 ktorú mi nedávno zaslal John Railman a budem rád keď to aj on potvrdí. :)
 

JohnRailman

Začátečník
Chalani. Najskôr si obstarajte na tieto modely ladenia. Nejde len o to pridať niekde Zapnutie HV. Tak ako MSTS ladenie v klasickom alebo MG OR znefunkcnilo Brzdu BP. Tak aj toto OR bohuzial nedokáže pracovať s niektorými parametrami v engu co sa bŕzd tyka. Tak ako sa musel vymazať nejaký riadok pre klasické OR aj tu je potrebné ten riadok/riadky zmazať. Potom Vam to pôjde. Overené na Zssk 460 033 ktorú mi nedávno zaslal John Railman a budem rád keď to aj on potvrdí. :)
Áno potvrdzujem Dodove tvrdenie. Uprava Zssk 460 033 pomohla a tak su upravene vsetky moje 460 a fungujú spravne pod OR MG ICIK 1.02
 
Nahoře